summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-19 01:22:15 -0400
committerLeo Famulari <leo@famulari.name>2021-09-19 11:42:48 -0400
commit526252c650a258eecf4f834527692ac8bc7061a5 (patch)
tree8d7296bd0045193d4d964e0e4b9d99cc65f94692
parentdce178ce46d9ea73b10b0c18a0cb3a0fdbc230e6 (diff)
downloadguix-patches-526252c650a258eecf4f834527692ac8bc7061a5.tar
guix-patches-526252c650a258eecf4f834527692ac8bc7061a5.tar.gz
gnu: linux-libre 5.10: Update to 5.10.67.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.67. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0f944d6aed..1934a31380 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.66")
+(define-public linux-libre-5.10-version "5.10.67")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -400,7 +400,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "19y8zh6wvjzj55kynfpgm3zbapyhwsqkgilycvmbjr6ipfxhdyjx")))
+ (hash (base32 "10lap66d84s1cfakbgfsbabgxm42060c4wcvpzxbi4r5g2m40mwc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))