summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-01-09 01:00:00 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-01-09 01:00:00 +0100
commit1ace0c972deea9ffdb705334bdbc2d26f409f582 (patch)
treeb1d9d75c6c5ebc6ace8e9a9ca098ef454978afd9
parent360379200dd15ddaa63141fb46908dd9f7e2ed17 (diff)
downloadguix-patches-1ace0c972deea9ffdb705334bdbc2d26f409f582.tar
guix-patches-1ace0c972deea9ffdb705334bdbc2d26f409f582.tar.gz
gnu: hello: Update to 2.11.
* gnu/packages/base.scm (hello): Update to 2.11.
-rw-r--r--gnu/packages/base.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 24c6341913..8e21176081 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -84,14 +84,14 @@
(define-public hello
(package
(name "hello")
- (version "2.10")
+ (version "2.11")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/hello/hello-" version
".tar.gz"))
(sha256
(base32
- "0ssi1wpaf7plaswqqjwigppsg5fyh99vdlb9kzl7c9lng89ndq1i"))))
+ "1g84a3hqs4pgx3yzs99cysv3iq440ncdw77bf03fsi1w5mby174c"))))
(build-system gnu-build-system)
(synopsis "Hello, GNU world: An example GNU package")
(description