summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2022-01-16 13:50:01 +0100
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2022-01-16 13:50:01 +0100
commit05fbb611cd0364abc2c9d51271453d9e0949cae4 (patch)
treef9ff8245159eeb7d178e3d9bb91e0f6d9cae792c
parent9a93959e4cb4073376fd0bf7225860d49504aa7f (diff)
downloadguix-patches-05fbb611cd0364abc2c9d51271453d9e0949cae4.tar
guix-patches-05fbb611cd0364abc2c9d51271453d9e0949cae4.tar.gz
* gnu/packages/gnome.scm (gnome-mahjongg): Update to 3.38.3. [source]: Use url-fetch with GNOME mirrors.
-rw-r--r--gnu/packages/gnome.scm13
1 files changed, 6 insertions, 7 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index ed6a7376c9..60502999cb 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -11493,16 +11493,15 @@ library which detects when a file or a directory has been modified.")
(define-public gnome-mahjongg
(package
(name "gnome-mahjongg")
- (version "3.35.1")
+ (version "3.38.3")
(source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://gitlab.gnome.org/GNOME/gnome-mahjongg.git")
- (commit version)))
- (file-name (git-file-name name version))
+ (method url-fetch)
+ (uri (string-append "mirror://gnome/sources/" name "/"
+ (version-major+minor version) "/" name "-"
+ version ".tar.xz"))
(sha256
(base32
- "019a66a4m5w4kkb0sm6gxj0wi54n06zdxdlmyqw7h8kbakjizv7l"))))
+ "144ia3zn9rhwa1xbdkvsz6m0dsysl6mxvqw9bnrlh845hmyy9cfj"))))
(build-system meson-build-system)
(arguments
`(#:meson ,meson-0.59