summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-17 21:05:39 -0500
committerLeo Famulari <leo@famulari.name>2021-01-18 02:42:21 -0500
commitc20eee77a13045abcb8a379a12d3c91ed3acce9e (patch)
tree928a5f26e04c30b863b28b91f10c8da1483dda58
parent2c0f4579682efa8d6a8820ecccd629f1bf65f580 (diff)
downloadguix-patches-c20eee77a13045abcb8a379a12d3c91ed3acce9e.tar
guix-patches-c20eee77a13045abcb8a379a12d3c91ed3acce9e.tar.gz
gnu: linux-libre 4.4: Update to 4.4.252.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.252. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 28fed4490f..2497e0dea9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -421,7 +421,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.251")
+(define-public linux-libre-4.4-version "4.4.252")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -429,7 +429,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "13mnlwwcwvbyqn8lafjymq66qjfj7nksdiyrcgymx8s03z1why86")))
+ (hash (base32 "0lchvfvn0kvqh1yixwscz4wrzd965zsxjkpc7nqiw9rhmvma3paf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))