summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2022-01-14 22:56:45 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2022-01-14 22:56:45 +0100
commita9e45262465bffae8e9b5c58dca77b18b2962521 (patch)
tree6c3eb9351023b16ebde3a3978d2df6876f4b2c24
parentd1096ef115bc67078fc7f4f146ea5cc4461795dc (diff)
downloadguix-patches-a9e45262465bffae8e9b5c58dca77b18b2962521.tar
guix-patches-a9e45262465bffae8e9b5c58dca77b18b2962521.tar.gz
gnu: toutenclic: Remove trailing #T from phases.
* gnu/packages/education.scm (toutenclic)[arguments]<#:phases>: Remove trailing #T.
-rw-r--r--gnu/packages/education.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index a2c45fa37b..ce21b24a28 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -409,8 +409,7 @@ to open the application in a web browser, for offline usage.")
(mkdir-p bin)
(with-directory-excursion bin
(symlink (string-append share "/" executable ".py")
- executable)))
- #t))
+ executable)))))
(add-after 'install 'create-desktop-file
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))
@@ -428,8 +427,7 @@ to open the application in a web browser, for offline usage.")
Terminal=false~@
Icon=toutenclic~@
Type=Application~%"
- out)))
- #t))))))
+ out)))))))))
(native-inputs
(list unzip))
(inputs