summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2021-12-17 20:31:13 +0100
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2022-01-15 09:41:59 +0100
commita69392bfb363652794e519a61955a9606b383016 (patch)
treeb399ed0cf3616089f55adb07350555b320335755
parent0f9e73841e5841224b8f1f63098baa649090df4e (diff)
downloadguix-patches-a69392bfb363652794e519a61955a9606b383016.tar
guix-patches-a69392bfb363652794e519a61955a9606b383016.tar.gz
gnu: python2-pygame-sdl2: Update to renpy version 7.4.11.
* gnu/packages/game-development.scm (python2-pygame-sdl2): Update to renpy version 7.4.11.
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 5bd8615649..4913a34595 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1218,7 +1218,7 @@ to create fully featured games and multimedia programs in the python language.")
(define-public python-pygame-sdl2
(let ((real-version "2.1.0")
- (renpy-version "7.4.10"))
+ (renpy-version "7.4.11"))
(package
(inherit python-pygame)
(name "python-pygame-sdl2")
@@ -1228,7 +1228,7 @@ to create fully featured games and multimedia programs in the python language.")
(method url-fetch)
(uri (string-append "https://www.renpy.org/dl/" renpy-version
"/pygame_sdl2-" version ".tar.gz"))
- (sha256 (base32 "0m0asrr722a4v24fm8199b0c53igagylay8bn9bz9rmc0r4v8si4"))
+ (sha256 (base32 "0nxvca16299jx6sp0ys29rqixcs21ymhqwjfkbchhss0yar7qjgz"))
(modules '((guix build utils)))
(snippet
'(begin