summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJan (janneke) Nieuwenhuizen <janneke@gnu.org>2020-10-10 17:05:24 +0200
committerJan (janneke) Nieuwenhuizen <janneke@gnu.org>2020-10-10 17:06:45 +0200
commit9f492af3e4024df09d9243f6507f7c9e5d928139 (patch)
treec0badff32e0c2ce76107d274a8a0f735f2cd436d
parent4562f74e754ec4138392142037542648b299063d (diff)
downloadguix-patches-9f492af3e4024df09d9243f6507f7c9e5d928139.tar
guix-patches-9f492af3e4024df09d9243f6507f7c9e5d928139.tar.gz
gnu: jbig2dec: Use python-minimal-wrapper instead of python-wrapper.
* gnu/packages/image.scm (jbig2dec)[native-inputs]: Use python-minimal-wrapper instead of python-wrapper.
-rw-r--r--gnu/packages/image.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index 4606cc77b2..cc865e2777 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -26,6 +26,7 @@
;;; Copyright © 2020 Giacomo Leidi <goodoldpaul@autistici.org>
;;; Copyright © 2020 R Veera Kumar <vkor@vkten.in>
;;; Copyright © 2020 Maxim Cournoyer <maxim.cournoyer@gmail.com>
+;;; Copyright © 2020 Jan (janneke) Nieuwenhuizen <janneke@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -691,7 +692,7 @@ arithmetic ops.")
`(("autoconf" ,autoconf)
("automake" ,automake)
("libtool" ,libtool)
- ("python" ,python-wrapper))) ;for tests
+ ("python" ,python-minimal-wrapper))) ;for tests
(synopsis "Decoder of the JBIG2 image compression format")
(description
"JBIG2 is designed for lossy or lossless encoding of @code{bilevel} (1-bit