summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-22 14:32:15 -0500
committerLeo Famulari <leo@famulari.name>2020-11-22 20:28:36 -0500
commit6d35c844dfdff8a18b3db3c4356d57ab1493a814 (patch)
tree4e81029bc01028e82cf30b6aee2e649af352af2c
parent43e9217d3221192f27e15977e1959aff6775d7e7 (diff)
downloadguix-patches-6d35c844dfdff8a18b3db3c4356d57ab1493a814.tar
guix-patches-6d35c844dfdff8a18b3db3c4356d57ab1493a814.tar.gz
gnu: linux-libre 5.4: Update to 5.4.79.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.79. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c1d4fe59ac..bfda1e0095 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.78")
+(define-public linux-libre-5.4-version "5.4.79")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "167zcfkw62pm6nv1xdvvhxw0ca724sywcywnv3z00189f8f8p3vg")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0z8skj0w9jfrz9pfxaqfzqh82l13bz5lhza2wjsxk02cyhhnm226")))
+ (hash (base32 "09ffj66wlp27vx799lnixq4zdkin3y4pqaw4lx2a6rpz13xr3455")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))