summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-24 09:41:43 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-02-01 11:53:56 -0500
commit7177bea2f0cd03375bbf854e1e59ec4f337fe5c4 (patch)
tree5b881ac412fc2eb550eb3359da31a0827bf8fd04
parentd42a0f10e750905adf49bc03cde8c20e59636afd (diff)
downloadguix-patches-7177bea2f0cd03375bbf854e1e59ec4f337fe5c4.tar
guix-patches-7177bea2f0cd03375bbf854e1e59ec4f337fe5c4.tar.gz
gnu: python-gevent: Do not set PYTHONPATH.
* gnu/packages/python-xyz.scm (python-gevent) [phases]{check}: Do not set PYTHONPATH.
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 0 insertions, 7 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c4d5607554..a6b279eb57 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12479,13 +12479,6 @@ graphviz.")
#t)))
(replace 'check
(lambda _
- ;; Make sure the build directory is on PYTHONPATH.
- (setenv "PYTHONPATH"
- (string-append
- (getenv "PYTHONPATH") ":"
- (getcwd) "/build/"
- (car (scandir "build" (cut string-prefix? "lib." <>)))))
-
;; Use the build daemons configured number of workers.
(setenv "NWORKERS" (number->string (parallel-job-count)))