summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-24 14:18:11 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-02-01 11:53:59 -0500
commit65add29c0a3cd05fd44c9c4dcdcc88f5115b8471 (patch)
treeccab77a3b2c4e239132db73a0ea2394d302ae6d3
parent011cd722baaa088f716c915107459c902c0dfcc5 (diff)
downloadguix-patches-65add29c0a3cd05fd44c9c4dcdcc88f5115b8471.tar
guix-patches-65add29c0a3cd05fd44c9c4dcdcc88f5115b8471.tar.gz
gnu: python-cfn-lint: Do not set PYTHONPATH.
* gnu/packages/python-web.scm (python-cfn-lint) [phases]{check}: Do not set PATH nor PYTHONPATH.
-rw-r--r--gnu/packages/python-web.scm5
1 files changed, 0 insertions, 5 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 7f2b224312..f6789eaee9 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -407,11 +407,6 @@ emit information from within their applications to the AWS X-Ray service.")
;; to avoid a dependency on 'git'.
(delete-file
"test/unit/module/maintenance/test_update_documentation.py")
- (setenv "PYTHONPATH"
- (string-append "./build/lib:"
- (getenv "PYTHONPATH")))
- (setenv "PATH" (string-append out "/bin:"
- (getenv "PATH")))
(invoke "python" "-m" "unittest" "discover"
"-s" "test")))))))
(native-inputs