summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-24 14:16:50 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-02-01 11:53:59 -0500
commit011cd722baaa088f716c915107459c902c0dfcc5 (patch)
treea7e93de9b8469726ae74a6d2bd3be4256527b1e3
parentd529a6009049aa602b1352826395fc5ec7c2c5b8 (diff)
downloadguix-patches-011cd722baaa088f716c915107459c902c0dfcc5.tar
guix-patches-011cd722baaa088f716c915107459c902c0dfcc5.tar.gz
gnu: python-aws-xray-sdk: Do not set PYTHONPATH.
* gnu/packages/python-web.scm (python-aws-xray-sdk) [phases]{check}: Do not set PYTHONPATH.
-rw-r--r--gnu/packages/python-web.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 60a7358eef..7f2b224312 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -358,9 +358,6 @@ Model} (SAM) templates into AWS CloudFormation templates.")
"tests/ext/aiohttp/test_client.py"))))
(replace 'check
(lambda _
- (setenv "PYTHONPATH"
- (string-append "./build/lib:.:"
- (getenv "PYTHONPATH")))
(invoke "pytest" "-vv" "tests"))))))
(native-inputs
`(;; These are required for the test suite.