summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-09-05 04:32:21 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-09-05 04:32:33 +0200
commitce65f2b73d7bff7a849179f8d3e19886b376f27d (patch)
tree4ae4cff3e4b5099b686e14681accbbc46866ed0c
parent19c3ca02073ea4d540d98a7bfafbed744f1cb637 (diff)
downloadguix-patches-ce65f2b73d7bff7a849179f8d3e19886b376f27d.tar
guix-patches-ce65f2b73d7bff7a849179f8d3e19886b376f27d.tar.gz
gnu: xfsprogs: Update to 5.13.0.
* gnu/packages/linux.scm (xfsprogs): Update to 5.13.0. [arguments]: Don't return #t from phases.
-rw-r--r--gnu/packages/linux.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e2e30f5de5..0004cca775 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -7559,7 +7559,7 @@ compatible with Python's ConfigParser style of .INI files, including RFC
(define-public xfsprogs
(package
(name "xfsprogs")
- (version "5.12.0")
+ (version "5.13.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -7567,7 +7567,7 @@ compatible with Python's ConfigParser style of .INI files, including RFC
"xfsprogs-" version ".tar.gz"))
(sha256
(base32
- "0b5vvwq4rqw7kph23ycd518d31dx3wq7w61znixxpdljx0ig71qn"))))
+ "09s3alwrhs1gaaywkpx2knc5bxb44b77009jw8zgsy9c2wxximns"))))
(build-system gnu-build-system)
(outputs (list "out" "python"))
(arguments
@@ -7583,8 +7583,7 @@ compatible with Python's ConfigParser style of .INI files, including RFC
(mkdir-p (string-append python (dirname script)))
(rename-file (string-append out script)
(string-append python script)))
- (list "/sbin/xfs_scrub_all"))
- #t)))
+ (list "/sbin/xfs_scrub_all")))))
(add-after 'install 'install-headers
(lambda _
(invoke "make" "install-dev"))))))