summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2022-01-14 20:09:17 +0000
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2022-01-14 21:25:09 +0100
commit40731e2d4ea09b5db081d80a60e941e151afd1b0 (patch)
tree6c5785885c235d136c28474e79ebdc70385a7697
parentdb068aaa14e720060acb76614de808405c2bc8f5 (diff)
downloadguix-patches-40731e2d4ea09b5db081d80a60e941e151afd1b0.tar
guix-patches-40731e2d4ea09b5db081d80a60e941e151afd1b0.tar.gz
gnu: python-anyqt: Update to 0.0.13.
* gnu/packages/python-xyz.scm (python-anyqt): Update to 0.0.13. [arguments]<#:phases>: Don't return #t. Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ce53d486be..6afc235d25 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14539,13 +14539,13 @@ ISO 8859, etc.).")
(define-public python-anyqt
(package
(name "python-anyqt")
- (version "0.0.11")
+ (version "0.0.13")
(source
(origin
(method url-fetch)
(uri (pypi-uri "AnyQt" version))
(sha256
- (base32 "0gl2czirzjvhbq963i2awxp8kwbc1grh67lpcwfipyn9w3kdwdj4"))))
+ (base32 "0z7myf0mp1qx4gza6ncqyq9whk67vblmh9n3klk19dv4aakjml2f"))))
(build-system python-build-system)
(arguments
`(#:tests? #f ;there are no tests
@@ -14555,8 +14555,7 @@ ISO 8859, etc.).")
;; Delete files related to other operating systems.
(lambda _
(delete-file "AnyQt/QtMacExtras.py")
- (delete-file "AnyQt/QtWinExtras.py")
- #t)))))
+ (delete-file "AnyQt/QtWinExtras.py"))))))
(home-page "https://github.com/ales-erjavec/anyqt")
(synopsis "PyQt4/PyQt5 compatibility layer")
(description "AnyQt is a PyQt4/PyQt5 compatibility layer.")