summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-02 04:09:04 +0200
committerLeo Famulari <leo@famulari.name>2024-06-03 20:06:25 -0400
commit2004636a733b280bfa3cf4f3107266a94d0b9f37 (patch)
treed5ea46d42ddbea81eebdffd1582021568825d22e
parent85ac164c41fc4c93d3cb2a5d3321c63598c2855f (diff)
downloadguix-patches-2004636a733b280bfa3cf4f3107266a94d0b9f37.tar
guix-patches-2004636a733b280bfa3cf4f3107266a94d0b9f37.tar.gz
gnu: linux-libre 6.8: Update to 6.8.12.
* gnu/packages/linux.scm (linux-libre-6.8-version): Update to 6.8.12. (linux-libre-6.9-pristine-source): Update hash. Change-Id: I6237530adf58773e0cccb647494c0f981b2c2f40 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 54670e0332..c5e4e50e71 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -528,7 +528,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.8-version "6.8.11")
+(define-public linux-libre-6.8-version "6.8.12")
(define-public linux-libre-6.8-gnu-revision "gnu")
(define deblob-scripts-6.8
(linux-libre-deblob-scripts
@@ -538,7 +538,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "049qgwx6njh139vzdhgyzpfbc58vqs66nbsyblq6vszqrz27kmki")))
(define-public linux-libre-6.8-pristine-source
(let ((version linux-libre-6.8-version)
- (hash (base32 "1di8kr596sf68sm61kp5rz6bn3sb0q5ag1qc5hm8f9dpyq4wv3dp")))
+ (hash (base32 "0fb0m0fv4521g63gq04d7lm6hy8169s1rykiav5bkd99s9b1kcqr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.8)))