summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-08 16:08:28 +0100
committerLeo Famulari <leo@famulari.name>2024-01-09 13:31:10 -0500
commit11baa979efd6c3b66cacc0d0f4849d4035acfaaf (patch)
tree47e6cc7cbcb5e26e9d319b5206bb0c9dc83a2584
parent029dd4830191ef00f3ff94c2203a84316c049ded (diff)
downloadguix-patches-11baa979efd6c3b66cacc0d0f4849d4035acfaaf.tar
guix-patches-11baa979efd6c3b66cacc0d0f4849d4035acfaaf.tar.gz
gnu: linux-libre 4.19: Update to 4.19.304.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.304. (linux-libre-4.19-pristine-source, deblob-scripts-4.19): Update hashes. Change-Id: I14f228aa3b4a57417d7f8c392dc647709f599fac Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 190107309f..09d63fa0e8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -572,17 +572,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.303")
+(define-public linux-libre-4.19-version "4.19.304")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
linux-libre-4.19-gnu-revision
(base32 "0pjal2cc2f99cvw8r4icb4l24j41k48jkj6bqk7pcahzcgx33ycb")
- (base32 "1425mhkfxn18vxn05bb4h3li7x1jl7l1hf1zi8xhnqv3wa31h9wl")))
+ (base32 "07j33w4pq319gaypfsym6v0i2xqc5jagm47nxyy2010zn8k6y8kd")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0dlbl47xs7z4yf9cxbxqzd7zs1f9070jr6ck231wgppa6lwwwb82")))
+ (hash (base32 "165mljr8v1cf4vf4a4b44hx089rprkssvi2azq5wbxxg3basbind")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))