summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHilton Chain <hako@ultrarare.space>2024-01-06 14:57:36 +0800
committerMathieu Othacehe <othacehe@gnu.org>2024-01-07 19:56:48 +0100
commitccce23bd81b3386bdccddb8c65bd1718da13497f (patch)
tree5a6ad7f991f69e63b1ff632b4abf4591541e3eff
parentb920ee31a6b8e3be38242da5d725def7816163d8 (diff)
downloadguix-patches-ccce23bd81b3386bdccddb8c65bd1718da13497f.tar
guix-patches-ccce23bd81b3386bdccddb8c65bd1718da13497f.tar.gz
gnu: Add font-cardo.
* gnu/packages/fonts.scm (font-cardo): New variable. Change-Id: I60edadc74c33690bb14dff209979a57f22dd5277 Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
-rw-r--r--gnu/packages/fonts.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 68c0770d78..e050f4fde9 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -123,6 +123,29 @@
titling.")
(license license:silofl1.1)))
+(define-public font-cardo
+ (package
+ (name "font-cardo")
+ (version "1.04")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "https://scholarsfonts.net/cardo"
+ (string-delete #\. version) ".zip"))
+ (sha256
+ (base32
+ "0ps55zjva4fzmg47w2i8srrh8sqxz1wkcclihwgzlwfbaxixn0cl"))))
+ (build-system font-build-system)
+ (home-page "https://scholarsfonts.net/cardofnt.html")
+ (synopsis "Unicode font for classical scholarship")
+ (description
+ "Cardo is a large unicode font specifically designed for the needs of
+classicists, biblical scholars, medievalists, and linguists. Since it may be
+used to prepare materials for publication, it also contains features that are
+required for high-quality typography, such as ligatures, text figures (also
+known as old style numerals), true small capitals and a variety of punctuation
+and space characters.")
+ (license license:silofl1.1)))
+
(define-public font-chivo
(let ((commit "dc61c468d79781eb5183426e88e844af16cdc3e5")
(revision "0"))