summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-11-17 12:15:53 +0000
committerEric Bavier <bavier@posteo.net>2023-11-18 19:56:30 -0600
commit1fbab53723371f860e0643bc6e3d5d02a4de6236 (patch)
treec1e1ea71e33dc4388e195730f0a94b9e65245902
parent497209f1f4412eae85127a7897ed2188b80c2e7d (diff)
downloadguix-patches-1fbab53723371f860e0643bc6e3d5d02a4de6236.tar
guix-patches-1fbab53723371f860e0643bc6e3d5d02a4de6236.tar.gz
gnu: python-asdf-3.0: Update to 3.0.1.
* gnu/packages/astronomy.scm (python-asdf-3.0): Update to 3.0.1. Change-Id: Icd6e1c048cad82d5cad25c5638b8300f438116b0 Signed-off-by: Eric Bavier <bavier@posteo.net>
-rw-r--r--gnu/packages/astronomy.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index ed68bd483a..522d62a05e 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -3765,13 +3765,13 @@ between image and reference catalogs. Currently only aligning images with
(define-public python-asdf-3.0
(package
(name "python-asdf")
- (version "3.0.0")
+ (version "3.0.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "asdf" version))
(sha256
- (base32 "1a6lf75q9w8fsyq3hn6a7fyldkkyqxddlq21fwdfjwij40dzh3s8"))))
+ (base32 "1jsk7b4mx04l0a08j832vnl309dba3gjnha9mbd61dzs9ridrfna"))))
(build-system pyproject-build-system)
(native-inputs
(list python-fsspec