summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Graves <ngraves@ngraves.fr>2023-01-31 10:47:42 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-02-01 22:16:48 +0100
commitdf6a6f8cf13a70ebf76b3b667eeb5949bae93cce (patch)
tree0460400c9f0971cd334f7e5e52f056aaa7e246bc
parent37caa83c70c221ba6f80238286d70a910e79c8d4 (diff)
downloadguix-patches-df6a6f8cf13a70ebf76b3b667eeb5949bae93cce.tar
guix-patches-df6a6f8cf13a70ebf76b3b667eeb5949bae93cce.tar.gz
gnu: emacs-ibrowse: Update to 0.1.8.
* gnu/packages/emacs-xyz.scm (emacs-ibrowse): Update to 0.1.8. Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
-rw-r--r--gnu/packages/emacs-xyz.scm39
1 files changed, 18 insertions, 21 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 3c8c201145..c93c2b2575 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -22302,28 +22302,25 @@ within Emacs.")
(license license:gpl3+))))
(define-public emacs-ibrowse
- (let* ((commit "7e4a2987fc63861514b441f65db2008da5949ef2")
- (revision "0"))
- (package
- (name "emacs-ibrowse")
- (version (git-version "0.0" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://git.sr.ht/~ngraves/ibrowse.el")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32 "15661xgjxdxk1p0g87dsas9jd9v7g64y6n9irlbyzww09gjsjwwd"))))
- (build-system emacs-build-system)
- (inputs (list sqlite))
- (propagated-inputs (list emacs-embark emacs-marginalia))
- (home-page "https://git.sr.ht/~ngraves/ibrowse.el")
- (synopsis "Interact with your browser from emacs")
- (description "This package provides some commands to act on the browser
+ (package
+ (name "emacs-ibrowse")
+ (version "0.1.8")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://git.sr.ht/~ngraves/ibrowse.el")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0q3imid9byaay0lqvv5n2klwk680w8x3qzdb279rdr08bb36w5ya"))))
+ (build-system emacs-build-system)
+ (inputs (list sqlite))
+ (home-page "https://git.sr.ht/~ngraves/ibrowse.el")
+ (synopsis "Interact with your browser from emacs")
+ (description "This package provides some commands to act on the browser
tabs, history, or bookmarks from Emacs.")
- (license license:gpl3+))))
+ (license license:gpl3+)))
(define-public emacs-ibuffer-projectile
(package