summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-03-03 12:35:13 -0500
committerLeo Famulari <leo@famulari.name>2023-03-03 19:30:23 -0500
commitbb098edd38281c2911fa583df410757669d73016 (patch)
tree3bfef955fcf00f705e9b0c1a832373a6cc9420ec
parent6a1464b0cc8c0b3e53d2580661a8c69d79f183ab (diff)
downloadguix-patches-bb098edd38281c2911fa583df410757669d73016.tar
guix-patches-bb098edd38281c2911fa583df410757669d73016.tar.gz
gnu: linux-libre: Update to 6.1.15.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.15. (linux-libre-6.1-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3ca2a79666..c8d7e5a389 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -481,7 +481,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.1-version "6.1.14")
+(define-public linux-libre-6.1-version "6.1.15")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -491,7 +491,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1g9xqc8ajs0g2yq9xizlgr7k47x75rk3y99yicky01fm13rvfvv3")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "03c1pszgm0qwwz7l5fnmbr6ank632bsl81pdx48svizy3q0pcw52")))
+ (hash (base32 "1zf48h34cz4chv0n12xlif0n7fdzbri2v8am1nn68bla2vidy5ic")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))