summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 00b4e2980a..c67fd6ce71 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7792,7 +7792,12 @@ etc. The core of this module is a decorator factory.")
;; The test suite requires libdrmaa which is provided by the cluster
;; environment. At runtime the environment variable DRMAA_LIBRARY_PATH
;; should be set to the path of the libdrmaa library.
- (arguments '(#:tests? #f))
+ (arguments
+ '(#:tests? #f
+ #:phases (modify-phases %standard-phases
+ ;; Loading the library fails because DRMAA_LIBRARY_PATH
+ ;; is not configured.
+ (delete 'sanity-check))))
(native-inputs
(list python-nose))
(home-page "https://pypi.org/project/drmaa/")